Q: Is WP RSS Aggregator PHP 7 compatible?

Yes, both the core plugin and the premium add-ons are PHP7 compatible.

While tests still show some errors and warnings when running PHP7 with WP RSS Aggregator, rest assured that none of the plugin’s functionality is affected by them. They are already known to our developers and could be worked on in the future.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.

Still need help? Contact Us Contact Us